Solution: WordPress WPImageEditorImagick instruction injection vulnerability

Vulnerability Name: wordpress WP_Image_Editor_Imagick instruction injection vulnerability
In the /wp-includes/media.php _wp_image_editor_choose function internally found (probably at 2898 lines):

  1. $implementations = apply_filters( ‘wp_image_editors’, array( ‘WP_Image_Editor_Imagick’ ,  ‘WP_Image_Editor_GD’ ) );

change to:

  1. $implementations = apply_filters( ‘wp_image_editors’, array(  ‘WP_Image_Editor_GD’ ,’WP_Image_Editor_Imagick’ ) );